Liquid error: undefined method `name' for nil:NilClass

Informationszentrum

Warum versendet meine Kamera keine Bilder?

Welches Kameramodell haben Sie? 

icucam4

icucam lite

icuhunt/icutrap

3G Wildkamera - Mavoco/Simhero



Lösungen für die icucam4

Hier sind Schritte zur Überprüfung:

  1. Ist der Bildversand eingeschaltet?
    In der icuapp oder unter https://enter.icuserver.com/account/cameras können Sie den Bildversand ein- und ausschalten. (Manchmal passiert es, dass diese Funktion beim Kamera anmelden irrtümlich gedrückt wird) 
  2. Ist eine Speicherkarte mit max. 32GB in der Kamera?
    Formatieren Sie eventuell die Speicherkarte mit der Kamera: Kameramenü-> Einstell.->SD-Karte formatieren 
  3. Wichtig: Machen Sie danach einen Reset um eventuelle unpassende Einstellungen zu korrigieren:
    Kameramenü-> Einstellungen-> Kamera zurücksetzen 
  4. Schalten Sie die Kamera aus. 
  5. Überprüfen Sie, ob die Antenne gut angeschraubt ist. 
  6. Schieben Sie den Schalter auf SETUP und warten Sie bis zu 3 Minuten ohne eine Taste zu drücken. 
  7. Wiederholen Sie diesen Vorgang wenn Sie keine Verbindung erhalten.
    Erfolgreich ist der Verbindungaufbau dann, wenn über dem Antennenbalken 4G/3G oder 2G steht. 
  8. Wenn eine Verbindung erfolgt („Verbindung OK“), warten Sie bis die Meldung „Status OK“ oder „Statusmeldung erfolgreich“ erscheint. Danach ist die Registrierung der Kamera abgeschlossen. 
  9. Machen Sie ein Testfoto
    Mit dem Drücken der rechten Pfeiltaste erstellen Sie ein Testfoto, welches sofort an Ihre icuapp und an https://enter.icuserver.com/account/photos gesendet wird.
  10. Sollte die Statusmeldung (8.) nicht erscheinen, bitte ein Firmware-update durchführen. Die Anleitung dazu finden Sie hier: icucam 4 - Firmware ODER: bei der Fehlermeldung "SIM-Karte fehlt" bitte diese Firmware verwenden:  Firmware bei SIM Karte fehlt
  11. Danach folgen Sie bitte nochmal den Pkt. 4 bis Pkt. 9.

Lösungen für die icucam lite

Hier sind Schritte zur Überprüfung:

  1. Ist der Bildversand eingeschaltet?
    In der icuapp oder unter https://enter.icuserver.com/account/cameras können Sie den Bildversand ein- und ausschalten. (Manchmal passiert es, dass diese Funktion beim Kamera anmelden irrtümlich gedrückt wird) 
  2. Ist eine Speicherkarte mit max. 32GB in der Kamera?
    Formatieren Sie eventuell die Speicherkarte mit der Kamera: Kameramenü-> Einstell.->SD-Karte formatieren 
  3. Wichtig: Machen Sie danach einen Reset um eventuelle unpassende Einstellungen zu korrigieren:
    Kameramenü-> Einstellungen-> Kamera zurücksetzen 
  4. Schalten Sie die Kamera aus. 
  5. Überprüfen Sie, ob die Antenne gut angeschraubt ist. 
  6. Schieben Sie den Schalter auf SETUP und warten Sie bis zu 3 Minuten ohne eine Taste zu drücken. 
  7. Wiederholen Sie diesen Vorgang wenn Sie keine Verbindung erhalten.
    Erfolgreich ist der Verbindungaufbau dann, wenn über dem Antennenbalken 4G/3G oder 2G steht. 
  8. Wenn eine Verbindung erfolgt („Verbindung OK“), warten Sie bis die Meldung „Status OK“ oder „Statusmeldung erfolgreich“ erscheint. Danach ist die Registrierung der Kamera abgeschlossen. 
  9. Machen Sie ein Testfotot
    Mit dem Drücken der rechten Pfeiltaste erstellen Sie ein Testfoto, welches sofort an Ihre icuapp und an https://enter.icuserver.com/account/photos gesendet wird.
  10. Sollte die Statusmeldung (8.) nicht erscheinen, bitte ein Firmware-update durchführen. Die Anleitung dazu finden Sie hier: icucam lite - Firmware 
  11. Danach folgen Sie bitte nochmal den Pkt. 4 bis Pkt. 9.

Lösungen für die icuhunt/icutrap

Führen Sie folgende Schritte an der Kamera durch:

  1. Aktivieren Sie den Bildversand (falls nicht bereits aktiv) 
  2. Schalten Sie die Kamera ein
    Warten Sie, bis sie Signal hat. 
  3. Danach im Menü unter "Sonst. " Einen „Reset“ durchführen. 
  4. Kamera ausschalten 
  5. Schlater Wieder auf „setup“
    Warten bis Signal (kann sehr lange dauern- 3min) Eventuell könnte sich die Kamera abschalten (. Durch regelmäßiges Tastendrücken (zB Menü alle 20 Sekunden), kann dies verhindert werden. 
  6. Danach „OK“ drücken 
  7. Jetzt sollte ein Bild gemacht und versendet werden :„smtp senden“ wenn „Senden erfolgreich“ erscheint, dann ist alles in Ordnung. 
  8. Erscheint "kein Signal", dann ist der Vorgang zwei bis dreimal zu wiederholen.

Lösungen für die 3G Wildkamera Mavoco

Führen Sie folgende Schritte an der Kamera durch:

Bitte beachten Sie dabei die Informationen am Bildschirm Testablauf: 

  1. Batterien voll? 
  2. Die Schalter der Kamera in die folgende Position bringen:
    "ON" / Foto-Symbol / "25" oder "56" / "ON" 
  3. Danach einschalten und kurz (!) die Taste “OK” drücken, bis der Bildschirm erscheint. 
  4. Wenn der Bildschirm aktiv ist, dann durch einmaliges Drücken der "OK"-Taste ein Foto erstellen -> Es dauert danach ein bis zwei Sekunden, bis der Fotoversand beginnt. 
  5. Bitte beachten Sie nun den Bildschirm. Wenn das Foto ordnungsgemäß versendet wurde (Meldung "SMTP-senden"), dann wird dies am Bildschirm bestätigt ("Senden erfolgreich). Die Dauer des Sendevorganges ist von der Qualität des Mobilfunknetz-Empfanges abhängig. (normalerweise 30 Sekunden) 

Erscheint Fehler 500, dann handelt es sich um ein Problem mit der mavoco-SIM Karte. In diesem Fall kontaktieren Sie bitte den SIM-Karten Betreiber mavoco/SimHero: www.simhero.com help@simhero.com. 

Bei anderen Fehlermeldungen bzw. bei KEINEN MELDUNGEN führen Sie den dargestellten Reset durch: 

Bitte beachten Sie: 

  1. Der Dateiname (MMS.cfg) darf nicht verändert werden. 
  2. Der Name muss exakt "MMS.cfg" entsprechen! zB MMS(1).cfg, MMS(2) oder ähnlich wären falsch und der Reset würde nicht funktionieren. 
  3. Die Datei muss auf die oberste Ebene der SD-Karte gespeichert werden, dh bitte nicht in einem Dateiordner abspeichern.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Entschuldigen Sie, dass wir nicht hilfreich sein konnten. Helfen Sie uns, diesen Artikel zu verbessern und geben uns dazu ein Feedback.